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Note: 
The intention of this guide is to provide quick instructions to key tasks of the Motic Images Plus 

2.0 Mac OS X software. If more detail is needed, or what you are looking for is not contained in 

this guide, please visit our website http://www.motic.com. 

www.motic.com
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Installing Motic Images Plus 2.0 Mac OS X  
 
Please read this guide carefully, and follow the instructions to install the Motic Images Plus 2.0 

Mac OS X software. 

 

Preparation for Software Installation 
1. Before you start the installation of Motic Images Plus 2.0 Mac OS X, please make sure that 

you have already installed QuickTime 6.0 or higher in your computer. If not, please visit 

www.apple.com/quicktime to download the latest version. 

2. It is recommended that users update their operating systems to the latest versions, visit 

www.apple.com/support for details. 

3. Get your Motic digital microscope ready, and check that the USB cable of the microscope is 

NOT connected to the USB port of your computer.  

 

Recommended Configuration 
C P U: 600 MHz PowerPC G3 or higher  

Hard Disk Space: 300 MB or more  

Monitor Resolution: 1024×768 or higher   

RAM: 256 MB or more    

OS:  Mac OS X 10.1 or later (Using the latest update of Mac OS X is highly 

recommended. For USB 2.0 camera need Mac OS X 10.3 or later) 

 

Installing Motic Images Plus 2.0 Mac OS X   
To install the Motic Images Plus 2.0 Mac OS X software, insert the Motic Images Plus CD-ROM into 

the CD-ROM drive of your computer and follow the instructions provided.  

Note: If the instructions do not automatically display, double click on the new Motic Images Plus CD 

icon on your desktop. 

www.apple.com/quicktime
www.apple.com/support
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Precise Calibration 
Calibration is a very important step to be taken before using the Motic Images Plus 2.0 Mac OS 

X measuring system as it will ensure the accuracy of the system’s measurements.   

       

Select the Calibration Wizard command from the Measure menu to display the Calibration 

window. Motic Images Plus 2.0 Mac OS X provides a Calibration with Circle calibration 

method. A calibration circle covered with an opaque square will display in the window provided 

you have placed the calibration slide on the microscope. When calibrating, focus the image as 

clearly as possible and ensure there is sufficient contrast between the object and background. 

 

From the drop down lists, confirm the 

objective lens currently being used and 

the diameter of the calibration circle. If 

you wish to calibrate with an objective 

strength that is not contained in the list, 

enter a value into the Or value box. 

The same goes for the circle diameter. 

The system will always use the value 

in the Or value box if it deviates from 

the value displayed from the drop 

down list. Click “Calibration” to 

complete the calibration process. 

The calibration table displays the 

calibration results performed under 

each objective lens strength. Select the 

Scaled option located to the right of 

each objective to keep measurements 

in proportion when the image size 

changes.  
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The Menus 
Once the program has been opened, at the top of the screen will display a list of menus used to 

access the various functions and commands of the Motic Images Plus software. The following is 

an introduction to the items listed within each menu. 

 

 
 

Application Menu   

 

Select ‘Rregistration’ option from 

Application Menu to display the Module 

Registration dialog, in which users can 

register and active other modules available 

in Motic Images Plus, such as Motic Trace. 

File Menu 

 

With the File menu, perform standard File 

menu operations: create new documents, 

open existing ones, set the parameters for 

the Auto Capture and Video Recording 

functions and print a selected document. 

Select ‘Save’ to capture a snapshot of 

whatever is being displayed in the current 

window (still image, live video or movie). 

Captured images may then be saved in 

standard image file formats 

including .BMP, .JPG, TIF, .PNG and 

Motic Images Plus .MIX file format. 
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When ‘Open’ option is selected, users may 

choose to combine two or more images 

with the Amalgamation function. First, 

select a file from the list and then drag it 

from the preview window into the 

Amalgamation window at the bottom of the 

dialog. Next, click Amalgamation to 

display a list of amalgamation methods. 

Once a method is selected, the images will 

be combined and saved under a new file 

name.  

Note: Mac OS X 10.3 users, when 

dragging an image from the preview 

window, click and hold for a moment 

before dragging. 

 

Select the ‘New’ option to display this 

dialog. From here users are given three 

further options: Live Video, which will 

display a live camera view (see image 

below); Normal Still Image, which will 

display a blank document (here users may 

also define the width and height of the 

image window) and Printable paper, which 

will display a blank document of the 

dimensions defined in the Page Setup 

option of the File menu. 
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Once the Live Video option has been 

selected or a still image has been opened, a 

window similar to this one will display. 

Image processing and measurements may 

be performed on the image displayed in 

this window. If a live video or movie is 

playing in the window, use the button at the 

far left of the Toolbar to pause or restart 

play.  

Select a value from the list at the lower left 

of the window to manipulate the image 

display size. 

When Motic Trace module is activated, 

users can drag the window proxy icon from 

one document window to another to 

overlap the two images. The image can be 

scaled or rotated for an easy image 

comparison.  

 

Select the ‘Auto Capture’ option to display 

this dialog. From here define the location 

in which the captured images are to be 

saved as well as the file name and 

extension. Next, define an interval time and 

the total number of images to be captured. 

Click OK and the number of images 

defined will be automatically captured at 

the selected intervals and saved to the 

defined location. 
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Select ‘Record Video’ to display this dialog 

from which the video file name and 

location may be defined. Input a time limit 

for recording into the corresponding box 

and click Save to start the recording 

process. 

 
 

Select the ‘Video Settings’ option and the 

following dialog will display allowing 

users to define the video parameters. 

 
 

USB Camera 

USB 2.0 Camera 
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Edit Menu 

 

The Edit menu contains standard editing 

functions as well as a list of marquee 

selections (corresponding to the Selection 

buttons on the Tool Palette) for 

highlighting areas of interest on the image. 

The Lock and Unlock functions allow users 

to lock or unlock an object’s position 

(marquees, icons, etc.) on the current 

image. The Move to Front and Back 

options function in a similar way, moving 

the selected object (except marquees) 

either to the front or back of a series of 

objects on the current image. 

 

View Menu  

 

The View menu contains only one option 

which allows users to either hide or display 

the Toolbar.  

 
Image Menu 

 

The Image menu contains a list of image 

processing functions. Under the Adjust, 

Mirror and Filter options are sub-menus 

which contain lists of more specific image 

processing functions. 
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Select the Image size function to display 

this dialog. From here adjust the size of the 

image within the image window. Enter the 

desired values into the Width and Height 

boxes and from the drop down list select 

the units of measurement (Pixels or 

Percent). Click the Constrain Proportions 

box to keep the image in proportion, when 

one dimension is adjusted the other will 

automatically adjust accordingly. Click OK 

to apply the changes. 

 

Select User Define Filter from the Image 

menu to display this dialog which allows 

users to define their own filters and apply 

them to an image. To use a previously 

defined filter, selected the desired filter 

from the list and click Apply. 

 
Paint Menu  

 

The Paint menu contains a list of shapes 

and functions which allow users to paint or 

place objects on the current image. 
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Select a shape from the Paint menu or click 

the desired shape button from the Paint 

options in the Tool palette. The color and 

border thickness can be adjusted through 

the Info function under the Tools menu. 

 

Select the Text option and click and drag in 

the image window to create a text box at 

the location the text is to be placed. The 

color and size of the text can be changed 

through the Info function under the Tools 

menu.  

 

Select the Show Icon Window option from 

the Paint menu to display this dialog. From 

here users are able to click and drag an 

icon from the list into the image window. 

 

Once the icon displays in the image 

window it will be surrounded by red dots 

which allow users to adjust its size and 

position as well as flip the icon over. When 

Motic Trace module is activated, users  

can drag the icon by its centre point, or 

rotate the icon by dragging its corner.  
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Measure Menu 

 

The Measure menu contains a list of 

functions which allow users to measure 

specific aspects of an image. The shapes 

listed in the Measure menu correspond to 

the Measure function buttons located in the 

Tool Palette. The Add Marker option will 

display a scale bar in current document. 

The Show Measure Table option will 

display a list of measurement results and 

the Export option allows for the export of 

these results in a selected file format.  

 

Once an object has been created in the 

image window, a window will appear 

displaying the parameters of that object. As 

well, the results displayed in this window 

will also display in the Measure Table. 

 

Select the Auto Segment function to 

automatically segment objects from the 

background. Objects will be highlighted 

and their corresponding parameters and 

statistics can be found in the Measure 

Table. 
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Select the Show Measure Table option to 

display a list of measured objects 

corresponding to the current image. Click 

the Statistics button to display a list of 

statistical information related to the current 

image.  

 
Tools Menu 

 

The Tools menu allows users to hide or 

display the Info window, Tool Palette and 

Magnifier.  

 

The Info window allows users to 

manipulate various parameters related to  

the current operation applied to the image 

(Marquee, Paint or Measure) including line 

width and color etc. If no operation has 

been applied, the Document Info window 

will display information related to the 

current image. When Motic Trace module 

is activated, users can change the alpha 

property of an image object.  
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The Tool palette displays automatically 

once the Motic Images Plus 2.0 Mac OS X 

program is started. The R, G, B values on 

the left of the palette show the 

corresponding color channel values at the 

cursor’s current location in the image 

window. The X and Y values are the 

cursor’s current X,Y coordinates in the 

image window. The Selection buttons 

correspond to the Marquee functions under 

the Edit menu while the Paint and Measure 

buttons correspond to their respective 

menus. 

 

Select the Magnifier option to be able to 

magnify certain areas or objects in the 

image window.  
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